<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-NZ" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-NZ" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-NZ" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-NZ" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
		<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://times-age.co.nz/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://times-age.co.nz/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://times-age.co.nz';var et_post_id='12355';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Theatre stalwart remembered - Times Age</title>

<!-- This site is optimized with the Yoast SEO plugin v5.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://times-age.co.nz/theatre-stalwart-remembered/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Theatre stalwart remembered - Times Age" />
<meta property="og:description" content="Greytown Little Theatre lifetime member Noeline Ball. PHOTO/FILE &nbsp; EMILY NORMAN Greytown has lost a stalwart of the district with the recent death of Noeline Ball. An active member of the South Wairarapa community, Mrs Ball is most known for her contributions to the Greytown Little Theatre, and her time managing the Greytown Camp Ground. &hellip;" />
<meta property="og:url" content="http://times-age.co.nz/theatre-stalwart-remembered/" />
<meta property="og:site_name" content="Times Age" />
<meta property="article:tag" content="greytown" />
<meta property="article:tag" content="little" />
<meta property="article:tag" content="south" />
<meta property="article:tag" content="stalwart" />
<meta property="article:tag" content="theatre" />
<meta property="article:tag" content="Wairarapa" />
<meta property="article:section" content="Midweek" />
<meta property="article:published_time" content="2017-11-22T14:06:45+13:00" />
<meta property="article:modified_time" content="2017-11-29T10:07:12+13:00" />
<meta property="og:updated_time" content="2017-11-29T10:07:12+13:00" />
<meta property="og:image" content="http://times-age.co.nz/wp-content/uploads/2017/11/RS108537_A_wta100304lfnoeline-scr.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Greytown Little Theatre lifetime member Noeline Ball. PHOTO/FILE &nbsp; EMILY NORMAN Greytown has lost a stalwart of the district with the recent death of Noeline Ball. An active member of the South Wairarapa community, Mrs Ball is most known for her contributions to the Greytown Little Theatre, and her time managing the Greytown Camp Ground. [&hellip;]" />
<meta name="twitter:title" content="Theatre stalwart remembered - Times Age" />
<meta name="twitter:image" content="http://times-age.co.nz/wp-content/uploads/2017/11/RS108537_A_wta100304lfnoeline-scr.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/times-age.co.nz\/","name":"Times Age","potentialAction":{"@type":"SearchAction","target":"http:\/\/times-age.co.nz\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/times-age.co.nz\/theatre-stalwart-remembered\/","sameAs":[],"@id":"#organization","name":"Wairarapa Times-Age","logo":"http:\/\/times-age.co.nz\/wp-content\/uploads\/2016\/08\/WairarapaTimes-Age-Red-Logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Times Age &raquo; Feed" href="http://times-age.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Times Age &raquo; Comments Feed" href="http://times-age.co.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Times Age &raquo; Theatre stalwart remembered Comments Feed" href="http://times-age.co.nz/theatre-stalwart-remembered/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/times-age.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=dc1c9338ccdadae5fe799e3748edc2ec"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi Child v.2.7.8.1467861530" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://times-age.co.nz/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='aas_frontend-css'  href='http://times-age.co.nz/wp-content/plugins/advanced-advertising-system_DEV/assets/css/frontend.css?ver=dc1c9338ccdadae5fe799e3748edc2ec' type='text/css' media='all' />
<link rel='stylesheet' id='duplicate-page-and-post-css'  href='http://times-age.co.nz/wp-content/plugins/duplicate-page-and-post/admin/css/duplicate-page-and-post-admin.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://times-age.co.nz/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=PT+Serif%3A700%7CBree+Serif%3Aregular&#038;subset=latin%2Call&#038;ver=dc1c9338ccdadae5fe799e3748edc2ec' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://times-age.co.nz/wp-content/themes/Divi/style.css?ver=dc1c9338ccdadae5fe799e3748edc2ec' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='http://times-age.co.nz/wp-content/themes/Divi-child/style.css?ver=2.7.8.1467861530' type='text/css' media='all' />
<link rel='stylesheet' id='recently-css'  href='http://times-age.co.nz/wp-content/plugins/recently/style/recently.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://times-age.co.nz/wp-includes/css/dashicons.min.css?ver=dc1c9338ccdadae5fe799e3748edc2ec' type='text/css' media='all' />
<script type='text/javascript' src='http://times-age.co.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://times-age.co.nz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://times-age.co.nz/wp-content/plugins/advanced-advertising-system_DEV/assets/js/carouFredSel-6.2.1/jquery.carouFredSel-6.2.1-packed.js?ver=dc1c9338ccdadae5fe799e3748edc2ec'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/times-age.co.nz\/wp-admin\/admin-ajax.php","ajax_front_end":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://times-age.co.nz/wp-content/plugins/advanced-advertising-system_DEV/assets/js/frontend.responsive.js?ver=dc1c9338ccdadae5fe799e3748edc2ec'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/times-age.co.nz\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"12355","token":"cb574f8c4e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://times-age.co.nz/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<link rel='https://api.w.org/' href='http://times-age.co.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://times-age.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://times-age.co.nz/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://times-age.co.nz/?p=12355' />
<link rel="alternate" type="application/json+oembed" href="http://times-age.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftimes-age.co.nz%2Ftheatre-stalwart-remembered%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://times-age.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftimes-age.co.nz%2Ftheatre-stalwart-remembered%2F&#038;format=xml" />
<style type="text/css">
    #category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-2-internal .cat-post-current .cat-post-title {text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {margin-bottom: 10px;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-2-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-thumbnail span {overflow: hidden; display:block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
</style>
    <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//times-age.co.nz/?wordfence_lh=1&hid=D129ACD10C93DA266691C0C484CB692C');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="/wp-content/uploads/2016/07/wtaFavicon.png" /><meta name="google-site-verification" content="oAW7aIRktXeP8g5ODdStmFboSaek6TN0c76EinMpnyA" /><!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-81270235-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="http://times-age.co.nz/wp-content/cache/et/global/et-divi-customizer-global-151254705309.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { font-family: 'PT Serif'; font-style: normal; font-weight: 700; text-decoration: none; text-transform: none; }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
h2,h4,.recently a,#top-menu .menu-item a,#market_place_wrapper h1,.footer-widget h3 { font-family: 'Bree Serif'!important; font-style: normal!important; font-weight: 400!important; }
</style>	<script type="text/javascript">
jQuery( document ).ready(function() {
jQuery(".must-log-in a").addClass("eModal-1");




});
	</script>
</head>
<body class="post-template-default single single-post postid-12355 single-format-standard et_pb_button_helper_class et_fixed_nav et_boxed_layout et_show_nav et_cover_background et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns3 et_header_style_left et_smooth_scroll et_right_sidebar et_divi_theme unknown">


	<div id="page-container">
<div id="right-background">
<div data-post-id='509' class='insert-page insert-page-509 '></div></div>



	
	

		<header id="main-header" data-height-onload="66">


			<div class="container clearfix et_menu_container">




			
				<!--<div class="logo_container">
					<span class="logo_helper"></span>-->
					<a href="http://times-age.co.nz/">
						<img src="/wp-content/uploads/2016/07/logo_main-1.png" alt="Times Age" id="logo" data-height-percentage="54" />
					</a>
				<!--</div>-->
				<!-- Widget Shortcode --><div id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://times-age.co.nz/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><!-- /Widget Shortcode -->				<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-129"><a href="/">Local News</a>
<ul  class="sub-menu">
	<li id="menu-item-1194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1194"><a href="http://times-age.co.nz/life-leisure/">Life &#038; Leisure</a></li>
	<li id="menu-item-1195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1195"><a href="http://times-age.co.nz/rural/">Rural</a></li>
	<li id="menu-item-345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345"><a href="http://times-age.co.nz/opinion/">Opinion</a></li>
	<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-341"><a href="http://times-age.co.nz/photos/">Photos</a></li>
	<li id="menu-item-8242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8242"><a href="http://times-age.co.nz/videos/">Video</a></li>
	<li id="menu-item-346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-346"><a href="http://times-age.co.nz/sports/">Sport</a>
	<ul  class="sub-menu">
		<li id="menu-item-1047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1047"><a href="http://times-age.co.nz/sports/rugby/">Rugby</a></li>
		<li id="menu-item-1048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1048"><a href="http://times-age.co.nz/sports/hockey/">Hockey</a></li>
		<li id="menu-item-1049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1049"><a href="http://times-age.co.nz/sports/football/">Football</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-399"><a href="http://times-age.co.nz/midweek/">Midweek</a></li>
<li id="menu-item-1164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1164"><a href="http://times-age.co.nz/propertynews/">Property</a></li>
<li id="menu-item-8252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8252"><a href="http://times-age.co.nz/jobs/">Jobs</a></li>
<li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4984"><a href="http://times-age.co.nz/death-notices/">Death Notices</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-397"><a href="http://times-age.co.nz/subscribe/">Subscribe</a>
<ul  class="sub-menu">
	<li id="menu-item-6637" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6637"><a href="http://times-age.co.nz/contact-circulation/">Contact Circulation</a></li>
	<li id="menu-item-6634" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6634"><a href="http://times-age.co.nz/holiday-stop-request/">Holiday Stop Request</a></li>
	<li id="menu-item-8243" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8243"><a href="http://times-age.co.nz/retailer-returns-submission-form/">Retailer Returns submission form</a></li>
</ul>
</li>
<li id="menu-item-8269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8269"><a href="http://times-age.co.nz/competitions/">Competitions</a>
<ul  class="sub-menu">
	<li id="menu-item-10901" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10901"><a href="http://times-age.co.nz/competition-entry/">Competition entry</a></li>
</ul>
</li>
<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="http://times-age.co.nz/about-us/">About us</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="http://times-age.co.nz/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">

<div id="main-content">
	<div class="container">
<!--  -->
		<div id="content-area" class="clearfix">
			<div id="left-area">
							
				
				<article id="post-12355" class="et_pb_post post-12355 post type-post status-publish format-standard has-post-thumbnail hentry category-midweek tag-greytown tag-little tag-south tag-stalwart tag-theatre tag-wairarapa">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Theatre stalwart remembered</h1>

						<p class="post-meta"><a href="http://times-age.co.nz/login/?redirect_to=%2Ftheatre-stalwart-remembered%2F" class="eModal-1" style="float: right;">Add a comment</a><br><span class="published">2:06 PM Wednesday Nov 22, 2017</span><span class="comments-number"><a href="http://times-age.co.nz/theatre-stalwart-remembered/#respond"></a></span></p><img src="http://times-age.co.nz/wp-content/uploads/2017/11/RS108537_A_wta100304lfnoeline-scr-1080x675.jpg" alt='Theatre stalwart remembered' width='1080' height='675' />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">

					<p><em>Greytown Little Theatre lifetime member Noeline Ball. PHOTO/FILE</em></p>
<p>&nbsp;</p>
<p>EMILY NORMAN</p>
<p>Greytown has lost a stalwart of the district with the recent death of Noeline Ball.</p>
<p>An active member of the South Wairarapa community, Mrs Ball is most known for her contributions to the Greytown Little Theatre, and her time managing the Greytown Camp Ground.</p>
<p>She died on October 21, at the age of 80.</p>
<p>Close friend Bill Knowles said in her younger days, Mrs Ball was a member of a local marching ladies team, competing in many competitions popular at the time, in their eye-catching uniforms around the district.</p>
<p>However, it was in the area of theatre as a thespian that Mrs Ball was, and will best be remembered by her many friends and acquaintances.</p>
<p>&#8220;With Enid Meyer, Noeline was the mainstay of Greytown Little Theatre for many years, leading from the front,&#8221; he said.</p>
<p>With Mrs Ball at the helm, the theatre became well-known for its entertainment group, which travelled to many venues.</p>
<p>&#8220;Noeline organised the programmes and with an enthusiastic group of helpers entertained in many venues and towns, even persuading men to dress up in tutus, not locally however,&#8221; Mr Knowles said.</p>
<p>&#8220;Noeline also led the group in recent years in its purchase of the building on High St, which after its renovation, and overcoming some quite severe opposition became the Ball Meyer Theatre at which many musicals and plays have been enjoyed by many, a glowing tribute to a lady who spent so much of her time and energy on her friends, her town, and the community.</p>
<p>&#8220;Noeline will be remembered by her many friends and acquaintances with great love and affection for a life well-lived and a person who put people and her community first.&#8221;</p>
<p>Mrs Ball&#8217;s daughter Lorraine Lyford said her mother had formed many friendships through Greytown Little Theatre.</p>
<p>&#8220;These friendships enriched Mum&#8217;s life and brought her a lot of joy.&#8221;</p>
<p>She said her mum&#8217;s involvement with Greytown Little Theatre went back to the early 1970s with her kids starring in productions.</p>
<p>&#8220;As we reminisce on Mum&#8217;s years in Little Theatre, we worked out that nearly everyone in the family has been involved at some stage.</p>
<p>&#8220;Mum was such a driving force for many years in the theatre.</p>
<p>&#8220;Her daughters-in-law roped into doing makeup and backstage, grandsons helping with lighting, and many other grandchildren donning costumes and doing their bit when needed.</p>
<p>&#8220;Not only did Mum stay involved in Little Theatre, it went on to be one of the biggest passions of her life, outside of her family.&#8221;</p>
<p>Mrs Ball was the wife of the late Don Ball, and mother to Moyra and Dana, Lorraine and Achile, Kevin and Clare, Chris and Linda, and Josh and Lisah.</p>
<p>She had 14 grandchildren, and 16 great-grandchildren.</p>
<br>					</div> <!-- .entry-content -->

<br/>
			<div class="et_post_meta_wrapper">
					
					
					<!-- You can start editing here. -->

<section id="comment-wrap">
	<h1 id="comments" class="page_title">1 Comment</h1>
			
					<ol class="commentlist clearfix">
					<li class="comment even thread-even depth-1" id="li-comment-70319">
		<article id="comment-70319" class="comment-body clearfix">
			<div class="comment_avatar">
							</div>

			<div class="comment_postinfo">
				<span class="fn">Carol Andrews</span>				<span class="comment_date">
				on December 1, 2017 at 12:44 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>A beautiful tribute to a beautiful woman! Lorraine&#8217;s Mum was such a lovely lady and always nice to have a chat. I was very lucky to see Lorraine&#8217;s Mum not so long ago in Sydney when she came to spend some special time with her lovely daughter Lorraine, who has been a special friend of mine for good few years now.</p>
<p>I know Noeline will be sorely missed by her family.<br />
May Noeline rest in peace.</p>
<p>xxxx</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://times-age.co.nz/theatre-stalwart-remembered/?replytocom=70319#respond' onclick='return addComment.moveForm( "comment-70319", "70319", "respond", "12355" )' aria-label='Reply to Carol Andrews'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
			</ol>
		
		
				

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Have your say</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/theatre-stalwart-remembered/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://times-age.co.nz/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit" /> <input type='hidden' name='comment_post_ID' value='12355' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="efd7a21d06" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139"/></p>			</form>
			</div><!-- #respond -->
	
<p id="by_and_large_comment">By and large our readers' comments are respectful and courteous. We're sure you'll fit in well.<br />
<a href="http://times-age.co.nz/commenting-guidelines/">View commenting guidelines.</a></p>

	</section>					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [regular] -->

<div id="wpp-9" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Most read</h4>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="http://times-age.co.nz/motorcyclist-crash-victim-named/" title="Motorcyclist crash victim named" target="_self"><img src="http://times-age.co.nz/wp-content/uploads/wordpress-popular-posts/12613-featured-70x70.jpg" width="70" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://times-age.co.nz/motorcyclist-crash-victim-named/" title="Motorcyclist crash victim named" class="wpp-post-title" target="_self">Motorcyclist crash victim named</a>
</li>
<li>
<a href="http://times-age.co.nz/gym-new-management/" title="Gym under new management" target="_self"><img src="http://times-age.co.nz/wp-content/uploads/wordpress-popular-posts/12651-featured-70x70.jpg" width="70" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://times-age.co.nz/gym-new-management/" title="Gym under new management" class="wpp-post-title" target="_self">Gym under new management</a>
</li>
<li>
<a href="http://times-age.co.nz/revered-kaumatua-james-rimene-dies/" title="Revered kaumatua James Rimene dies" target="_self"><img src="http://times-age.co.nz/wp-content/uploads/wordpress-popular-posts/12692-featured-70x70.jpg" width="70" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://times-age.co.nz/revered-kaumatua-james-rimene-dies/" title="Revered kaumatua James Rimene dies" class="wpp-post-title" target="_self">Revered kaumatua James Rimene dies</a>
</li>
<li>
<a href="http://times-age.co.nz/vanishing-wood-baffles/" title="Vanishing wood baffles" target="_self"><img src="http://times-age.co.nz/wp-content/uploads/wordpress-popular-posts/12529-featured-70x70.jpg" width="70" height="70" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://times-age.co.nz/vanishing-wood-baffles/" title="Vanishing wood baffles" class="wpp-post-title" target="_self">Vanishing wood baffles</a>
</li>
</ul>

</div> <!-- end .et_pb_widget -->
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 0px;
list-style-type: none;
background: #f7f7f7;
}

.rpwe-block a{
padding: 5px 0px;
display: inline !important;
text-decoration: none;
padding-left: 8px;
font-family: 'Bree Serif' !important;
font-style: normal !important;
font-weight: 400 !important;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-family: 'Bree Serif' !important;
font-size: normal !important;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><div id="rpwe_widget-6" class="et_pb_widget rpwe_widget recent-posts-extended"><h4 class="widgettitle">Latest News</h4><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://times-age.co.nz/region-dry-hot-weather-hits/" title="Permalink to Region &#8216;very dry&#8217; as hot weather hits" rel="bookmark">Region &#8216;very dry&#8217; as hot weather hits</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://times-age.co.nz/little-tuturumuri-school-fighting/" title="Permalink to Little Tuturumuri School fighting on" rel="bookmark">Little Tuturumuri School fighting on</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://times-age.co.nz/motorcyclist-was-very-experienced/" title="Permalink to Motorcyclist was &#8216;very experienced&#8217;" rel="bookmark">Motorcyclist was &#8216;very experienced&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://times-age.co.nz/revered-kaumatua-james-rimene-dies/" title="Permalink to Revered kaumatua James Rimene dies" rel="bookmark">Revered kaumatua James Rimene dies</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://times-age.co.nz/gym-new-management/" title="Permalink to Gym under new management" rel="bookmark">Gym under new management</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://times-age.co.nz/motorcyclist-crash-victim-named/" title="Permalink to Motorcyclist crash victim named" rel="bookmark">Motorcyclist crash victim named</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="http://times-age.co.nz/train-strike-called-off/" title="Permalink to Train strike called off" rel="bookmark">Train strike called off</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div> <!-- end .et_pb_widget -->

			<!---  --->


	</div> <!-- end #sidebar -->

			</div> <!-- #content-area -->

	</div> <!-- .container -->
</div> <!-- #main-content -->

<div style="clear:both;"></div>
<div id="market_place_wrapper">
	<div  class="container">
		<h1>Market Place</h1>
		<div class="aas_whole_wrapper" style="display:inline-block;width:929px;height:228px;"><div class="aas_zone aas_ads_block" data-fc="142,9008" data-id="140" style="visibility:hidden" data-w="134" data-h="228"><div class="aas_row" style="margin-bottom:5px"><div style="float:left;margin-right:25px"><a style="max-height:228px;max-width:134px;float:left;" class="aas_wrapper  ads_block" href="http://times-age.co.nz?ads_click=1&data=145-142-81-140-1&nonce=bce2490390&redir=http%3A%2F%2Fwww.mckenz2000.co.nz&c_url=http%3A%2F%2Ftimes-age.co.nz%2Ftheatre-stalwart-remembered%2F" style="overflow:hidden;" target="_blank" data-ads="145-142-81-140-1"  data-nonce="bce2490390"><img width="130" height="98" src="http://times-age.co.nz/wp-content/uploads/2016/07/CB17600_McKenzies_Electrical_2000_update.jpg" class="attachment-full size-full" alt="" /><p>Electrical and Refrigeration Services.<br/>
			PO Box 141, Carterton<br/>
			</p></a></div><div style="float:left;margin-right:25px"><a style="max-height:228px;max-width:134px;float:left;" class="aas_wrapper  ads_block" href="http://times-age.co.nz?ads_click=1&data=172-142-81-140-2&nonce=61c12084a3&redir=https%3A%2F%2Fwww.eldernet.co.nz%2FFacilities%2FRest_Home_Care%2FAversham%2FService%2FDisplayService%2FFaStID%2F2608&c_url=http%3A%2F%2Ftimes-age.co.nz%2Ftheatre-stalwart-remembered%2F" style="overflow:hidden;" target="_blank" data-ads="172-142-81-140-2"  data-nonce="61c12084a3"><img width="130" height="98" src="http://times-age.co.nz/wp-content/uploads/2016/07/CB22266-130x98.jpg" class="attachment-full size-full" alt="" /><p>Aversham House<br/>
			88 Cole Street, Masterton<br/>
			</p></a></div><div style="float:left;margin-right:25px"><a style="max-height:228px;max-width:134px;float:left;" class="aas_wrapper  ads_block" href="http://times-age.co.nz?ads_click=1&data=9009-9008-9007-140-3&nonce=608a65b53c&redir=http%3A%2F%2Fwww.richmondfuneralhome.co.nz&c_url=http%3A%2F%2Ftimes-age.co.nz%2Ftheatre-stalwart-remembered%2F" style="overflow:hidden;" target="_blank" data-ads="9009-9008-9007-140-3"  data-nonce="608a65b53c"><img width="575" height="376" src="http://times-age.co.nz/wp-content/uploads/2017/07/RichmondMarketplace-ad.jpg" class="attachment-full size-full" alt="" srcset="http://times-age.co.nz/wp-content/uploads/2017/07/RichmondMarketplace-ad.jpg 575w, http://times-age.co.nz/wp-content/uploads/2017/07/RichmondMarketplace-ad-301x197.jpg 301w" sizes="(max-width: 575px) 100vw, 575px" /><p>Richmond Funeral Home (Peter & Jenny Giddens)<br/>
			10 Richmond Road Carterton<br/>
			(06) 379-7616</p></a></div></div></div>
	</div>
</div>
</div>
<!-- end market place wrapper -->

<div style="clear:both;"></div>



	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">

				

		
				<div id="footer-bottom">
					<div class="container clearfix">

	<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="https://www.facebook.com/WairarapaTimesAge/" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/WairarapaTA" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-google-plus">
		<a href="#" class="icon">
			<span>Google</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="http://times-age.co.nz/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><img src="/wp-content/uploads/2016/07/times-age_faint.png" style="    margin-left: -15px;" />

<div id="footer-widgets" class="clearfix">
	<div class="footer-widget">
<div data-post-id='99' class='insert-page insert-page-99 '><h3>Advertising</h3>
<p>Ph: 06 370 6033 (classified advertising)<br />
Ph: 06 370 0933 (advertising)</p>
<p><a href="http://times-age.co.nz/contacts/contact-advertising/">Contact Advertising</a></p>
</div>	</div>
	<div class="footer-widget">
<div data-post-id='115' class='insert-page insert-page-115 '><h3>Circulation</h3>
<p><span style="font-family: Calibri, Candara, Segoe, 'Segoe UI', Optima, Arial, sans-serif; font-size: 16px; line-height: 21px;">Ph: 06 370 0975<br />
(subscriptions/ home delivery)</span></p>
<p><a href="http://times-age.co.nz/contacts/contact-circulations/"><span style="font-family: Calibri, Candara, Segoe, 'Segoe UI', Optima, Arial, sans-serif; font-size: 16px; line-height: 21px;">Contact Circulation</span></a></p>
</div>	</div>
	<div class="footer-widget">
<div data-post-id='119' class='insert-page insert-page-119 '><h3>Editorial</h3>
<p>Ph: 06 370 0922<br />
Fax: 06 370 6035</p>
<p><a href="http://times-age.co.nz/contacts/contact-editorial/">Contact the Editor</a></p>
</div>	</div>
</div>
<div data-post-id='320' class='insert-page insert-page-320 '><p><a href="/~timesage/submissions/" class="grey_button">Have your own story? Contact us here</a></p>
</div><br>
</div>

<div id="mid_footer_border"></div>

<div id="mid_footer"class="container clearfix">

<div data-post-id='122' class='insert-page insert-page-122 '><p>
	<a href="competition-terms-conditions/">Competition Terms and Conditions</a> | <a href="privacy-policy/">Privacy Policy</a> | <a href="terms-of-use/">Terms of Use</a></p>
</div><p id="footer-info">Copyright 2017 Wairarapa Times Age</p>
<p style="float:right"> Search Engine Optimised and Mobile Friendly Site by <a href="http://techs.co.nz">Technology Solutions</a>
</p>
					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

		<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-81270235-1', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='et-builder-googlefonts-css'  href='http://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700,700italic&#038;subset=latin,latin-ext,cyrillic' type='text/css' media='all' />
<script type='text/javascript' src='http://times-age.co.nz/wp-includes/js/comment-reply.min.js?ver=dc1c9338ccdadae5fe799e3748edc2ec'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/times-age.co.nz\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/times-age.co.nz\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/times-age.co.nz\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"7fb68b9e2f","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d57910c8c5","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"12355","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://times-age.co.nz/wp-content/themes/Divi/js/custom.min.js?ver=3.0.76'></script>
<script type='text/javascript' src='http://times-age.co.nz/wp-includes/js/wp-embed.min.js?ver=dc1c9338ccdadae5fe799e3748edc2ec'></script>
<script async="async" type='text/javascript' src='http://times-age.co.nz/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
</body>
</html>